PrestaShop 1.2.0.8 estável em português

Postado em Atualizado em

Características:

– Idioma português pré-instalado. Com a reforma ortográfica, fico em dúvida se ainda há distinção entre português de portugal ou brasileiro. De qualquer forma, o pacote disponibilizado é o meu personalizado.

– O cálculo do frete é o aqui neste blog sugerido, a habilidade de ter-se uma estimativa no carrinho, antes da compra, funciona apenas com essa metodologia.

– Vem com Oi paggo, BB Mobile Pay e PagSeguro, esse último a fim de dirimir dúvidas de compatibilidade.

Há incompatibilidades conhecidas entre alguns módulos e a nova versão do PrestaShop. Verifique se a versão do módulo que deseja usar foi escrita para ela. Se não, consulte o autor por atualizações.

Descarga:
1. Clique no seguinte link: PrestaShop 1.2.0.8 Final

2. Na página que será aberta, preencha com seu endereço de e-mail e clique em “Request download link“,

3. Lhe será enviado para seu endereço de e-mail, o link para descarga direta, basta clicar nele para iniciá-la.

Instalação:

Padrão PrestaShop, com as mesmas exigências e particularidades do sistema. Se tiver dúvidas, visite o Portal PrestaShop.

Para dúvidas ou sugestões, basta deixar um recado.

18 comentários em “PrestaShop 1.2.0.8 estável em português

    Sergio disse:
    setembro 20, 2009 às 6:46 pm

    Prezado amigo, sou Sérgio do forum Prestashop – SPAMO. Baixei esta versão e achei muito prática. O lance dos correios, segundo vc postou parte de Fortaleza – CE. Como faço pra usar partindo de BH / MG. É possivel por exemplo eu usar o modulo dos correios que tem no forum e instalar ele aqui nesta versao traduzida? Aproveito para parabenizar esta tradução e instalação bem mais prática. Abraço.

      ehinarr respondido:
      setembro 20, 2009 às 8:04 pm

      Há sim, mas desabilite, não precisa apagar, as transportadoras nativas a fim de não obter duplicidade de cálculo. Quanto ao ajuste do frete offline, basta pegar nos correios as tabelas de sua cidade e peencher as zonas de acordo. Se fizer isso, me envia a relação de suas zonas a fim de confeccionar o módulo para gerar as tabelas PAC e Sedex automaticamente. Dica: Atualiza para a 1.2.4 apartir desta.

    Sergio disse:
    setembro 20, 2009 às 8:21 pm

    Na verdade nao sei onde desabilitar pois o modulo dos correios nao aparece no back oficce. OUtra coisa pode me ensinar a atualizar a versão sem ter q instalar novamente? Grande abraço.

      ehinarr respondido:
      setembro 20, 2009 às 9:16 pm

      Não é módulo é função nativa, vide aba transportadoras. E leia minha matéria sobre o assunto.

    Sergio disse:
    setembro 20, 2009 às 11:14 pm

    Então eu vou em transportadora e desativo todas elas e instalo o módulo dos correios, é isso? Como atualizo a loja para a nova versão? Tenho q instalar novamente? Obrigado!

      ehinarr respondido:
      setembro 20, 2009 às 11:48 pm

      Leia matéria sobre o assunto nesse blog. E quannto ao módulo correios. daúm olhada lá no fórum, parece que há probemas nesta versão.

    Sergio disse:
    setembro 22, 2009 às 11:23 pm

    caro amigo. Eu estou subindo modulos para a pasta modules no servidor e os mesmos não estão aparecendo no back office. Pode me dar uma dica do porque isto acontece? Obrigado

      ehinarr respondido:
      setembro 22, 2009 às 11:25 pm

      Os arquivos devem estar descompactados na pasta /modules.

    Sergio disse:
    setembro 22, 2009 às 11:36 pm

    Desculpe amigo. Eu estava fazendo uma coisa errada.

    Sergio disse:
    setembro 22, 2009 às 11:37 pm

    Obrigado, abraço

    Carlos disse:
    janeiro 12, 2010 às 3:15 pm

    Olá
    Instalei a versão acima Version 1.2.0.8, mas não consigo cadastrar clientes, logo não consigo vender.
    O formulário de cadastro, está sem o campo “estado” dai o sistema com erro:

    “Há 1 erro :

    1. este país requer que um estado seja selecionado”

      ehinarr respondido:
      janeiro 13, 2010 às 1:28 pm

      Essa versão está obsoleta. Baixe a 1.2.5.

    Carlos disse:
    janeiro 13, 2010 às 2:58 pm

    Opa
    sim depois disso encontrei a a versão “psehinarr” que é a 125, instalei (link abaixo)e acontece que agora as formas de pagamento é que não estão funcionando. O sistema diz que “Não há formas de pagamento instaladas”
    Para entender, por favor faça 1 teste:
    http://www.eabada.com.br/ps125/

    detalhe:
    As únicas formas de pagamento instaladas são “Boleto Itaú” e OiPagoo

      ehinarr respondido:
      janeiro 17, 2010 às 9:02 pm

      Desisnstale e reisntale novamente as formas de pagamento desejadas. Dê uma olhada na aba Pagamentos também, para verificar se não se esqueceu de nada (atribuir a zona dos correios, por exemplo). Essa falha, geralmente, é humana.

    Carlos disse:
    janeiro 18, 2010 às 3:20 pm

    ..tem razão, humanos quando não tem modéstia são terríveis.
    Bem…, humanos a parte, instalei a loja para vender ingressos via boleto. Ingressos são para ser “usados” no local do evento, dai a criação do “Posto de Troca”. Com isso não preciso de serviços do Correio instalados, zonas etc…
    Vendo ingresso como a Gol Vende passagens. Cliente compra, paga, e comparece no balcão (Posto de Troca) com RG+Boleto para retirar seu ingresso.
    Quando instalei o PS, foi pensando que poderia me atender na customização de tudo, incluindo o CMS.
    Pergunto a vc que conhece bem o sistema: Será que o PS consegue me atender na venda de ingressos?
    Obrigado

      ehinarr respondido:
      janeiro 20, 2010 às 2:11 am

      Claro que pode, eu fiz um módulo para reservas de mesa, com pratos pré-definidos( ou seja, o cliente escolhe o prato, reserva e paga, mas come no restaurante), perfeitamente possível para vc. Mas vc deve ter um módulo personalizado para sua atividade, coisa que não sei se existe ainda.

    Augusto disse:
    setembro 7, 2010 às 1:04 am

    Olá, primeiramente parabéns pelas explicações e trabalho, bom, baixei e instalei a versão Prestashop 1.2.5 completa traduzida e tudo mais, instalou perfeitamente em Localhost, tudo funcionando as mil maravilhas, sem problemas até mesmo com inclusão de módulos e etc,,, ao instalar no Servidor Rede Host, que atende os quezitos necessários, com Site no ar, simplesmente ao tentar criar uma nova conta, no final aparece la em cima erro 1. Este E-mail já está sendo utilizado ou já está cadastrado, e acaba ae, qualquer E-mail ou conta que tentar criar já que já está sendo utilizado, impossível fazer o Login, o engraçado é que a conta é criada, ou seja no BackOffice está registrado e ainda recebo o E-mail de boas vindas com dados da Conta, mas se um cliente for cadastrar fica a ver navios achando que a conta não foi criada além de não dar para fazer Login. Pode me ajudar? abraços e obrigado pela atenção.

      ehinarr respondido:
      setembro 11, 2010 às 1:19 am

      Vc deixou algum email teste na base de dados? Porque a verificação é simples comparação do email informado com a base.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s