PrestaShop v1.3.6 em Português

Postado em

Disponibilizo para descarga o PrestaShop v.1.3.6 totalmente traduzido.

Esta versão trás o módulo CPF.

– Este módulo adiciona os campos CPF e CNPJ no formulário de cadastro do cliente.

– Possibiidade de tornar esses campos obrigatórios ou não.

– Auto-completar de CEP integrado.

– Possibilidade de escolher dentre vários serviços de webservice pra o auto-completar de cep.

– As validações foram estendidas e aprimoradas de forma que nenhum arquivo mais é substituído, coisa que favorece as atualizações do sistema PS.

Além do que, esta descarga está completamente traduzida, o que significa: BO, Produtos de exemplo, tema, mensagens de erro, nome dos campos, PDF, Módulos e é claro, a instalação está totalmente em português.

Link para descarga: PrestaShop 1.3.6 em português

Para os usuários do pacote de idioma br: Para fazer a mudança do pacote de idioma pb, nativo desta versão, para o br, oficial do fórum, basta importar o pacote br via back office e alterar a iso do idioma de pb para br. Fácil.

41 comentários em “PrestaShop v1.3.6 em Português

    Cristiano disse:
    janeiro 18, 2011 às 9:06 am

    olá

    Pra mim continua com o mesmo erro da versão 1.3.5 no CMS.

    Façam um teste:
    No CMS Termos e condinções de uso apaguem o texto (deixe em branco ou escrava um texto teste.)

    1 erro

    1. o campo link de reescrita (Português (Brazil)) é inválido

    Fiz outra instalação com o bando dados zerado e o erro continua.

    Abs
    Cristiano

      ehinarr respondido:
      janeiro 18, 2011 às 11:35 am

      Não consegui reproduzir este erro, contudo, verifique se no campo da URL amiga não há nenhum acento ou caractere estranho (@#$%&*) por exemplo..

    walter disse:
    janeiro 18, 2011 às 11:01 am

    Parabéns mais uma vez

    E mais uma vez e agora venho te pedir ajuda, pois tenho instalado o Prestashop 1.3.6 em Ingles e tudo bem.

    Quando tentei instalar onte a versao traduzida do Prestashop 1.3.5 dava erro: Link to database cannot be established.

    Fiz todos as suas sugestões mas não funcionou pois a mensagem continua.

    Hoje baixei a versao 1.3.6 em Português e o mesmo erro….

    Cara … não achei nada ainda para descobrir o erro, pois:

    1. criei o banco de dados na hospedagem (Hotel da WEB) e atribui um usuário para o banco. O nome do banco é por padrão da hospedagem: portalwa_ e ai coloquei portalwa_loja.

    No seu projeto do instalador o nome do banco está fixado e por esta razão quando vou instalar aparece o erro de link ao banco?

    2. descompactei o arquivo do prestashop 1.36 em meu micro e através do Filezila transferi todas as pastas do diretorio 136 para um diretorio PRESTASHOP na pasta WWW da minha hospedagem.

    3. A sua tradução ficará a loja como http://www.prestashopbr.com.br?

    abraço e espero poder instalar esta loja e contribuir com a comunidade, divulgado-a para meus amigos.

    Desde já obrigado pela ajuda

      ehinarr respondido:
      janeiro 18, 2011 às 11:35 am

      Isto é logo durante a instalação?

        walter disse:
        janeiro 21, 2011 às 10:32 am

        Sim, nem começa a instalação. Hospedei o nosso site na Smarty e ao instalar a loja pelo Softacculus tudo OK, mas em ingles.

        Criei uma pasta loja e descompactei os arquivos e ao transferi-los do meu micro para esta pasta via FileZila alguns arquivos pedem para sobrescrever (em arquivos inicialmente com tamanho de 0 bytes).

        Após feito isto, fiz duas coisas:

        1a opção: criei um banco de dados e usuario do BD para a loja e tentei a instalaçao.. dá o erro Link to database cannot be established.

        2a opção: não criei o banco, imaginando que a ferramenta pudesse ter sido preparada para criá-lo, mas o mesmo erro persiste.

        Não tenho mais idéias do que fazer …….

          ehinarr respondido:
          janeiro 21, 2011 às 11:35 am

          O procedimento de praxe é entrar com os dados do servidor/usuário e senha e clicar em testar a conexão. Se informar que houve falha, é porque os dados estão errados. e corretos, a instalação prossegue normalmente.

            walter disse:
            janeiro 21, 2011 às 1:01 pm

            Prezado,

            O detalhe é que nenhuma entrada de tela, simplemente quando coloco a URL para começar a instalação já aparece o erro.

              walter disse:
              janeiro 21, 2011 às 1:38 pm

              Prezados,

              O Forum é muito interessante pois me ajudou na solução e para este caso veja o arquivo settings.inc.php que está no diretorio config

              Ao fazer estas alterações (com os seus dados especificos) a instalação começa tranquilo.

              Parabéns Ehinarr

              ehinarr respondido:
              janeiro 22, 2011 às 11:54 am

              Veja se há algum arquivo /config/settings.inc.php e apague-o antes de tentar instalar e ponha /install na URL, para rodar a instalação.

    Asdrubal disse:
    janeiro 18, 2011 às 11:33 am

    Parabéns Ehinarr! cada vez mais rápido! valeu baixando

    Demartini disse:
    janeiro 18, 2011 às 2:01 pm

    Obrigado Ehinarr, ficou show, parabéns.

    LUIZ FLÁVIO SOUZA disse:
    janeiro 21, 2011 às 10:14 am

    Oi Ehinar tudo bem ?
    Primeramente muito obrigado pelas suas contribuições no desenvolvimento do prestashop!
    Eu sou Gestor de Negócios da Empório Construir, no ultimo ano começamos a desenvolver nossa loja virtual sobre o plataforma prestashop, até agora deu tudo ok !
    No entanto precisamos desenvolver um modulo especifico para nossa loja! gostaria de saber se há interesse da sua parte para desenvolver tal modulo !
    Temos ceta urgencia !
    Por favor entre em contato no e-mail acima e passe o seu contato , preciso falar com vc !

    Muito obrigado

    Luiz Flávio

    Julio Cesar disse:
    janeiro 22, 2011 às 12:30 pm

    Olá boa tarde.

    Parabéns pelos seus post, muito bacana.

    Gostaria de saber de vc qual a versão do prestashop Br vc me recomenda a usar e qual modulo dos correios que esta funcionando corretamente sem bugs?

    Abraços.

    Julio Cesar

      ehinarr respondido:
      janeiro 23, 2011 às 1:02 pm

      A mais atual é sempre a mais recomendada, no caso, neste momento é a v 1.3.6. Os módulos correios geralmente funcionam bem, já o site dos correios nem sempre. A versão off line (que utiliza as tabelas do prestashop para configurar os fretes) é a maneira mais segura e funcional no momento.

    Cristiano disse:
    janeiro 25, 2011 às 4:14 pm

    Instalei essa versão mas as fotos dos produtos estao ficando menores.

    Eu coloquei as mesmas fotos dos produtos da versão anterior com o tamanho 600×800 e elas estao ficando menores no destaque dos produtos na home, e quando eu abro uma categoria elas ficam bem pequenas.

    Existe algum campo que mudo isso nessa versão? Alguem teve o mesmo problema?

    Abs
    Cristiano

      ehinarr respondido:
      janeiro 26, 2011 às 10:16 am

      Preferências->Imagem. Ajuste os tamanhos e re-gere os thumbnails para as áreas desejadas.

    Lucca disse:
    janeiro 31, 2011 às 12:59 pm

    Parabéns pelo seu Blog :).

    Gostaria de saber se continua o mesmo “esquema” do “PS Sabor Brasil”.

    Com udo já configurado, Sedex ..

    Obrigado =D

      ehinarr respondido:
      fevereiro 11, 2011 às 9:44 am

      Não, a parte o frete não vem mais pré-configurada. Mas você pode importar sua configurações antigas.

    Diego disse:
    fevereiro 14, 2011 às 10:26 pm

    Eu sou novo com softwares de ecommerce, e gostei do prestashop… já instalei uma vez esta versão, e queria saber se eu instalar ele sem os módulos e exemplos, será pelo menos configurado os dados de estados brasileiros, moeda local…

      ehinarr respondido:
      fevereiro 15, 2011 às 12:15 am

      Sim, os estados e as moedas serão adicionados.

    Cristiano disse:
    fevereiro 16, 2011 às 2:30 pm

    Estou com um problema que é o seguinte:

    Quando é finalizado uma compra, na parte de envio , o Termos do serviço deve ser marcado. Quando clica em VER nao aparece nada.

    Sabe aonde eu coloco as condiçoes?

    O CMS Trocas e devoluçoes está preenchido corretamente.

    Abs

    Wilson disse:
    fevereiro 18, 2011 às 7:13 pm

    Olá Ehinarr, parabéns pelo seu trabalho.
    Instalei o PS v1.3.6 localmente para fazer testes e conhecer melhor.
    Estou achando muito legal, show mesmo. Mas aqui não funcionou a busca rápida da loja.
    Não há resultados para sua busca, é o que retorna.
    Como posso resolver isso?
    Se puder dar uma luz fico muito grato!

      Wilson disse:
      fevereiro 22, 2011 às 7:21 am

      Ops! Percebi que é só cadastrar novos produtos e Pt-br que a busca funciona.
      Mais uma vez parabéns, seu blog ta show.

        ehinarr respondido:
        fevereiro 22, 2011 às 10:16 am

        Algumas vezes refazer o índice também funciona.

    Luciano disse:
    fevereiro 18, 2011 às 7:18 pm

    Olá, Parabéns pelo seu empenho!!
    Duas coisas nesta versão:

    No CMS Termos e condinções de uso apaguem o texto (deixe em branco ou escrava um texto teste.)

    1 erro

    1. o campo link de reescrita (Português (Brazil)) é inválido.

    E OUTRA:

    Não consigo utilizar a pesquisa no topo do site, sempre retorna nenhum produto encontrado.

    Aguardo,
    Obrigado.

      ehinarr respondido:
      fevereiro 22, 2011 às 10:24 am

      Verifica se por acaso você não usou caracteres estranhos ou espaços, ou acentos e c-cedilha, por exemplo.

    geiza disse:
    fevereiro 21, 2011 às 2:58 pm

    Ola!
    Sou nova nesse meio de ecommerce e instalei a versão 1.3.7.0 do Prestashop em ingles. Preciso colocar meu frontoffice todo em português, inclusive os textos dos botões (ex: add to cart, more, etc) e os formulários para criar conta e login tb.
    Como posso fazer isso? Já instalei um pacote de tradução mas algumas áreas tanto do back como do front continuam em inglês.
    Desde já muito obrigada!

      ehinarr respondido:
      fevereiro 22, 2011 às 10:23 am

      Olá, eu sempre disponibilizo uma versão, geralmente a última estável, totalmente em português. Contudo eu uso a iso “pb” para o idioma, enquanto que a iso que é baixada do fórum é “br“. Para uma instalação, você terá que traduzir por si mesma. BO->Ferramentas->Traduções e BO->Ferramentas->Guias (abas).

    EdúBenavi disse:
    junho 7, 2011 às 6:04 pm

    Olá Ehinarr, veja se você consegue me dar o caminho das pedras.

    tenho a sua versão 136 baixada do forúm br e instalada em 2 lojas minhas e agora instalei a mesma versão para um colega.
    Estou desde a instalação no início do ano com um problema nos e-mail automáticos de status, veja já conferi o nome das pastas e etc, mantive o seu padrão pb inclusive para o idioma padrão o e-mail de criação de conta chega! o de nova compra chega, tanto para o clie qto pra mim, a msg do clie para loja chega, e a msg do BO relativa a compra também chega, apenas os e-mail de status não chegam.
    Fiz um post semelhante no forum e ORIOM disse pra configurar SMTP e mesmo assim não funfa!
    Olhando aki no seu blog ví que na correção do BUG da 137 vc menciona “[-] BO : Fix : NENHUM email é enviado a respeito dos status dos pedidos, exceto o da confirmação do pedido.”

    Isso foi para 137 suponho que seja o mesmo problema que EU tenha na 136, o que eu preciso alterar ou corrigir da 136,te pergunto pois não tenho a mínima idéia de onde insto está nos arquivos e vou seu sincero neste momento não gostaria de mudar de versão minha esperiência não foi mito boa da última vez rsrsrs.
    Sucesso!!!

    Edú

      ehinarr respondido:
      junho 12, 2011 às 6:26 pm

      Bem provável que tenha sido corrigido na 1.3.7. Já experimentei coisa semelhante, mas durante atualizações consecutivas da loja. A solução para mim foi instalação limpa, e importação das tabelas essenciais.

    marco-aribeiro@hotmail.com disse:
    junho 19, 2012 às 9:51 am

    ola instalei sua versao da presta achei otimo mas esrou tendo problemas na transportadora padrao tenh a versao 1,2 instalada para um cliente e funciona certinho configurei a sua versao do mesmo modo mas diz ao fechar a compra que nao existe nenhuma transportadora selecionada que eu faço pode me ajudar

      ehinarr respondido:
      junho 22, 2012 às 8:58 am

      A ação é revisar os ajustes, os estados devem obrigatoriamente estar na mesma zona do país e a transportadora entregar nesta mesma zona.

      www.snacksanders.com.br disse:
      junho 22, 2012 às 9:01 am

      Marco, bom dia!

      Eu eu uso a v 137 nas minhas e funfam bem, a 136 tem alguns bug’s.

      Dá uma revisadinha na configuração da transportadora, FAIXA DE PESO e FAIXA DE PREÇO.

      Sei que vc disse que configurou e etc.. mas dá uma revisada., pois a princípio isso funfa normal, OK?

      Edú

    geoger disse:
    agosto 6, 2012 às 8:56 am

    oi gente lí o poste pra ver se mim ajuda a resolver um pepino aqui numa versão 1.4.8.2

    inicia bem
    analiza e aprova as configurações do servidor
    verifica o banco de dados e aprova
    não prossegue de geito nenhum mais!
    algum, pode dar uma força ae

      ehinarr respondido:
      agosto 6, 2012 às 9:06 am

      Nenhuma mensagem de erro?

      www.snacksanders.com.br disse:
      agosto 6, 2012 às 9:22 am

      Geoger, para não prosseguir, tem que retornar algum erro.

        geoger disse:
        agosto 6, 2012 às 1:07 pm

        poisé é muito estranho mesmo mais não dar, mexi mexi mexi e ai acontece o seguinte:
        na página de instalação >>

        verifica o banco de dados e aprova …..(ta conectando ao banco)
        não prossegue de geito nenhum mais!
        >
        testa a conexão de novo sem ao menos atualizar a página e diz que ta errado (ué?? conecto agora!!)
        copia e cola a senha e testa de novo, diz que ta certo (conectou!!!)
        e continua a não passar pra o próximo passo..

        esperimentem vcs
        http://www.ramosmusical.com.br/loja/install/
        tem + duas pastas com o mesmo prestashop, a /megaloja/ e a /megalojas/

        os dados de teste do banco são:
        localhost (host)
        prestashopramos (bd)
        ramos9911 (user)
        ramosramos00 (senha)

        vejam vcs mesmo!

          ehinarr respondido:
          agosto 6, 2012 às 1:22 pm

          Não era atualização? Você colocou nesta loja o arquivo settings.inc.php da versão 1.3.6? Porque daqui não está habilitando a marcação da opção atualizar.

    geoger disse:
    agosto 6, 2012 às 1:29 pm

    Poisé não consigo marca tbm mais eu upei recentimente toda a pasta para testes porém tem essa barreira mim parece que o arquivo não pode ser reescrito eu tive que abrir manualmente e salvar porque a instalação não ta salvando os dados!

      ehinarr respondido:
      agosto 6, 2012 às 2:12 pm

      Recomendo ler esta matéria, seguidos os passos atentamente, deve funcionar:

        geoger disse:
        agosto 6, 2012 às 3:06 pm

        ja baixei vou upar se funfar deixo de lado o mais novo

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s